Not Just Paranoid

Another site by Pete Maynard

Eclipse and Android Dev

If you get the following error with Eclipse on Linux (Maybe Windows):

Cannot complete the install because one or more required items could not be found.
  Software being installed: Android Development Tools 0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group 0.9.4.v200910220141-17704)
  Missing requirement: Android Development Tools 0.9.4.v200910220141-17704 (com.android.ide.eclipse.adt.feature.group 0.9.4.v200910220141-17704) requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found
  1. Go to Help->Install Software
  2. Click on “Available Software Sites”
  3. Set “check” on check box - http://download.eclipse.org/releases/helios (for helios - Eclipse 3.6 )
  4. Try to install Android Development Tools

2 Sep 2012 | Tags ( Android SDK Eclipse Linux )

Website Last Updated on 13 Oct 2020 (CC BY-SA 4.0)

This site uses JQuery and nanogallery2 hosted by jsdelivr.net
for the Flickr photo feed and GoatCounter for user insights.